Системные требования и ограничения

Для работы Elite-Board 4.0 требуется относительно стандартный пакет хостинга:

Этот комплект есть практических на всех хостингах и практически всегда это всё включено по умолчанию.

Проверить Ваш сервер на соотвествие требованиям Elite-Board можно с помощью небольшого скрипта. Скачайте скрипт eliteboard-check.php на свой сайт и запустите его в браузере. Скрипт подскажет, каких библиотек не хватает.

Переключить версию PHP на 7.1+ можно в интерфейсе панели управления хостингом. Декодирующую библиотеку ioncube и другие недостающие библиотеки чаще всего также можно просто включить в панели управления. Как это сделать в популярных панелях управления хостингом описано в инструкции по установке . Сложность может возникнуть на VPS без панели управления. Этот случай тоже описан в инструкции, для установки потребуется root доступ по ssh.

После покупки базовой лицензии у Вас будет доступ к файловому архиву предыдущих сборок Elite-Board. Elite-Board 3 может работать на PHP 5.3+ без декодирующих библиотек.

Есть лицензионное ограничение на количество доменов. Доменов может быть не более 5-ти, но если нужна лицензия на зеркало или технический хост для тестирования, ключ лицензии предоставляется бесплатно.